Awesome!

Name has been added to your Follow page.

My Follow Page

Name has been removed from your Follow page.

My Follow Page

Login



Payment Integration with third party for WooCommerce

5 Avg. Rating
0 Installs
Tested with WordPress 5.7.2

This plugin is an add-on for WooCommerce by Techskype.

Allows you to Payment Integration with third party for WooCommerce S*****o payment gateway with the WooCommerce plugin.

This is the Payment Integration with third party for WooCommerce. As a business owner, you can integrate your web or mobile application with S*****o E-Comm RESTful APIs that enable you to accept S*****o and meal card money from users.

This is compatible with WooCommerce>=2.4, including the new 3.0 release. It has been tested upto the 3.1.1 WooCommerce release.

Dependencies

  1. WordPress v3.9.2 and later
  2. Woocommerce v2.4 and later
  3. PHP v5.6.0 and later
  4. php-curl extension

Configuration

  1. Visit the WooCommerce settings page, and click on the Checkout/Payment Gateways tab.
  2. Click on S*****o to edit the settings. If you do not see S*****o in the list at the top of the screen make sure you have activated the plugin in the WordPress Plugin Manager.
  3. Enable the Payment Method, name it “Payment Integration with third party for WooCommerce” (this will show up on the payment page your customer sees), add in your API Key, ACQUIRER, MID and TID.

License

The Payment Integration with third party for WooCommerce plugin is released under the GPLv2 license, same as that
of WordPress. See the LICENSE file for the complete LICENSE text.

  1. Install the plugin from the WordPress Plugin Directory.
  2. To use this plugin correctly, you need to be able to make network requests. Please make sure that you have the php-curl extension installed.

Does this plugin work with newest WP version and also older versions?

Yes, this plugin works fine with WordPress 5.7.1, It is also compatible for older WordPress versions upto 3.9.

Up to which version of WooCommerce this plugin compatible with?

This plugin is compatible with the latest version of WooCommerce.